<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Mesa Press RSS 2.0" href="http://www.mesapress.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Mesa Press RSS .92" href="http://www.mesapress.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Mesa Press Atom 0.3" href="http://www.mesapress.com/feed/atom/" />
	<title>Kumi Cafe moves to Convoy &#8211; The Mesa Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Mesa Press &raquo; Kumi Cafe moves to Convoy Comments Feed" href="http://www.mesapress.com/a-e/2022/09/13/kumi-cafe-moves-to-convoy/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mesapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://www.mesapress.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='http://www.mesapress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mesapress.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.mesapress.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='http://www.mesapress.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='http://www.mesapress.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='http://www.mesapress.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='http://www.mesapress.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='http://www.mesapress.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/style.css?ver=20220904' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.mesapress.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php","nonce":"e6a8e3a895","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220901' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.mesapress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.mesapress.com/wp-json/wp/v2/posts/17430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mesapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mesapress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="http://www.mesapress.com/a-e/2022/09/13/kumi-cafe-moves-to-convoy/" />
<link rel='shortlink' href='http://www.mesapress.com/?p=17430' />
<link rel="alternate" type="application/json+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fa-e%2F2022%2F09%2F13%2Fkumi-cafe-moves-to-convoy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fa-e%2F2022%2F09%2F13%2Fkumi-cafe-moves-to-convoy%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Kumi Cafe moves to Convoy" />
<meta property="og:type" content="article" />
<meta name="author" content="Anna Pham" />
<meta property="og:url" content="http://www.mesapress.com/a-e/2022/09/13/kumi-cafe-moves-to-convoy/" />
<meta property="og:image" content="http://www.mesapress.com/wp-content/uploads/2022/09/IMG_0630-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Mesa Press" />
	<meta property="og:description" content="If you’ve ever been to Chopstix Too in Convoy, you will now see it as Kumi Cafe. They held their grand opening on April 1. It is located in the same location on Kearny Mesa Road, at the corner of Armour Street. in a plaza filled with many other food and shopping places such as..." />
	<meta name="description" content="If you’ve ever been to Chopstix Too in Convoy, you will now see it as Kumi Cafe. They held their grand opening on April 1. It is located in the same location on Kearny Mesa Road, at the corner of Armour Street. in a plaza filled with many other food and shopping places such as..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="Convoy,Food,Japanese,San Diego,San Diego Mesa College" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-16342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16342"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise with The Mesa Press</a></li>
<li id="menu-item-16343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16343"><a href="http://www.mesapress.com/?page_id=9968">Classifieds</a></li>
<li id="menu-item-16344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16344"><a href="http://www.mesapress.com/about/">About The Mesa Press</a></li>
<li id="menu-item-16345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16345"><a href="http://www.mesapress.com/staff/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="http://www.mesapress.com#mobile">The Mesa Press</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="924" data-ad_fill="" data-sno_ads_id="273"></div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="http://www.mesapress.com">The Mesa Press</a></h1><p>The independent student news site of San Diego Mesa College.</p></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://www.mesapress.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
    		<a target="_blank" href="https://www.snapchat.com/add/mesa.press">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/mesa-press-audio-archive">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mesa.press">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://www.twitter.com/themesapress">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themesapress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1179" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis1179">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1179" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1179" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1179" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1179" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16342"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise with The Mesa Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16343"><a href="http://www.mesapress.com/?page_id=9968">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16344"><a href="http://www.mesapress.com/about/">About The Mesa Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16345"><a href="http://www.mesapress.com/staff/">Staff</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>Fall semester starts Aug. 22</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>Graduation to take place in person on May 27</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-17430' class='snopostid'><div id='classic_story' class='sno-story-17430'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Kumi Cafe moves to Convoy</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='17430' data-photo-id='17431' href='#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/09/IMG_0630-900x675.jpg' alt='Cold+Soba+Noodles+served+on+a+bamboo+sheet+with+a+side+of+green+onions+and+dipping+sauce.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='17430' data-photo-id='17431'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://www.mesapress.com/staff_name/anna-pham/" class="creditline">Anna Pham </a></p><p class="photocaption">Cold Soba Noodles served on a bamboo sheet with a side of green onions and dipping sauce.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.mesapress.com/staff_name/anna-pham/" class="creditline">Anna Pham</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">September 13, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">If you’ve ever been to Chopstix Too in Convoy, you will now see it as Kumi Cafe. They held their grand opening on April 1. It is located in the same location on Kearny Mesa Road, at the corner of Armour Street. in a plaza filled with many other food and shopping places such as Ross, Mitsuwa Marketplace, Nishiki Ramen and Poke 1/2. Kumi Cafe features a variety of Japanese cuisine consisting of many sushi, ramen, and bento dishes. </span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">This new restaurant has a very different style compared to how the store used to be decorated. From what was a more old and traditional style, the store has turned into a more modern and brighter place. Despite being short of staff, the wait time at this restaurant was reasonable and being in the food industry, myself, the long wait was understandable. There was a single server that looked like he was handling the majority of the restaurant by himself with the help of one other server who brought food out as it was ready. It had very similar options to the old restaurant that used to be there, with just a few new additions. Their menu has a lot of categories ranging from salads and appetizers to rice dishes, noodle dishes and a variety of sushi rolls. Also, if you enjoy drinking beer or sake, they have happy hour from 3-6 everyday. My order was cold soba noodles, takoyaki, a baked salmon roll, and a Philadelphia hand roll. They also serve wasabi and ginger and a cute mason jar mug for water or any other drinks you may order.</span></p>
<p><span style="font-weight: 400;">Unfortunately, the quality was not as good as one would hope for. Presentation wise, everything looked delicious and very appetizing. I got my cold soba noodles first with my order of 4 takoyaki balls and then my sushi rolls shortly after. </span></p>
<p><span style="font-weight: 400;">What was enjoyable about this new restaurant is how they kept the authenticity of the culture, using trays you might see in Japan allowing you to experience what it would be like to eat at a Japanese restaurant. This was something Chopstix Too didn’t have.</span></p>
<p><span style="font-weight: 400;"> Taste wise, everything was pretty mediocre. The seared salmon on the baked salmon roll was a bit dry, oily and had a bad fishy taste to it. If you know good sushi, you can tell the difference between good and bad fish on sushi. It was drenched in spicy mayo, eel sauce and the roll was a classic California roll which was expected. The Philadelphia hand roll was pretty good, if you never had a hand roll before it is rice rolled into seaweed in the shape of a cone with certain ingredients depending on the roll. The hand roll was topped off with cubes of cream cheese, salmon, and avocado. Their takoyaki was enjoyable. Takoyaki is known to burn your tongue from all the heat that is trapped inside the tiny ball of octopus, but the one they served was more lukewarm. The best part of the meal was the cold soba noodles. It was most enjoyable on a very hot day. </span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">The food was not that impressive here but only a few of their dishes were tried. This place is worth coming back to try other things on their menu. There were many people ordering their bento boxes that looked very fun to eat. This is a recommendable place for anyone that enjoys classic Japanese food.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://www.mesapress.com/tag/convoy/" rel="tag">Convoy</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/food/" rel="tag">Food</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/japanese/" rel="tag">Japanese</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/san-diego/" rel="tag">San Diego</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/san-diego-mesa-college/" rel="tag">San Diego Mesa College</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.mesapress.com/wp-content/uploads/2022/09/IMG_7589-475x380.jpg' alt='Photo of Anna Pham'/></div><a href="https://www.mesapress.com/staff_profile/anna-pham/"><div class='sc_title'>Anna Pham, Staff Writer</div></a><div class='sc_bio'><p>Anna is a staff writer for the Mesa Press. This is her first time writing for any kind of publishing team and hopes to gain experience as a journalist....</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/273';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/383/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Recent Comments</div></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">NR</span> on <a href="http://www.mesapress.com/opinion/2021/11/13/too-sensitive-or-too-ignorant-the-rise-of-political-correctness-in-the-us/#comment-28836">Too sensitive or too ignorant? The rise of political correctness in the US</a></li><li class="recentcomments"><span class="comment-author-link">liam</span> on <a href="http://www.mesapress.com/news/2018/03/01/11862/#comment-28834">Campus police crack down on skateboarders</a></li><li class="recentcomments"><span class="comment-author-link">Gigi</span> on <a href="http://www.mesapress.com/opinion/2021/11/13/too-sensitive-or-too-ignorant-the-rise-of-political-correctness-in-the-us/#comment-28833">Too sensitive or too ignorant? The rise of political correctness in the US</a></li><li class="recentcomments"><span class="comment-author-link">Gypsy C.</span> on <a href="http://www.mesapress.com/a-e/2022/04/02/the-hidden-meaning-behind-disney-pixars-turning-red/#comment-28832">The hidden meaning behind Disney Pixar&#8217;s Turning Red</a></li><li class="recentcomments"><span class="comment-author-link">oscar</span> on <a href="http://www.mesapress.com/opinion/2021/11/13/too-sensitive-or-too-ignorant-the-rise-of-political-correctness-in-the-us/#comment-28830">Too sensitive or too ignorant? The rise of political correctness in the US</a></li></ul></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/05/27/edc-edc-edc-edc/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/05/edc-e1653713083638-356x475.jpg' id='grow-stb17304'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Drones flying in unique formations above the stages making various images in the sky throughout the night'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17304').mouseenter(function() {
   											jQuery('#grow-stb17304').removeClass('shrink');
   											jQuery('#grow-stb17304').removeClass('grow');
   											jQuery('#grow-stb17304').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17304').addClass('shrink');
   										});});</script><p class='stb-cat'>Art</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/05/27/edc-edc-edc-edc/">EDC! EDC! EDC! EDC!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/05/17/oh-my-gawd-gasp-its-iliza-shlesinger/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/05/20171227-AMX-US_NEWS_COMEDIAN-ALLGIRLS_ZUM-316x475.jpg' id='grow-stb17257'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Oh My Gawd! GASP! its Iliza Shlesinger!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17257').mouseenter(function() {
   											jQuery('#grow-stb17257').removeClass('shrink');
   											jQuery('#grow-stb17257').removeClass('grow');
   											jQuery('#grow-stb17257').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17257').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/05/17/oh-my-gawd-gasp-its-iliza-shlesinger/">Oh My Gawd! GASP! its Iliza Shlesinger!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/05/17/booktok-covid-and-the-resurgence-of-book-to-film-adaptations/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/05/Book-Film-Story-475x356.jpg' id='grow-stb17254'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Social Media has greatly influenced popular books and this influence is beginning to trickle into film and TV.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17254').mouseenter(function() {
   											jQuery('#grow-stb17254').removeClass('shrink');
   											jQuery('#grow-stb17254').removeClass('grow');
   											jQuery('#grow-stb17254').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17254').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/05/17/booktok-covid-and-the-resurgence-of-book-to-film-adaptations/">BookTok, COVID, and the resurgence of book-to-film adaptations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/05/16/new-look-for-fine-arts-elevator/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/05/B823D6DF-6149-487C-839F-30EF270822DA-e1652371229626-356x475.jpeg' id='grow-stb17204'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Fresh Art For Fine Arts.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17204').mouseenter(function() {
   											jQuery('#grow-stb17204').removeClass('shrink');
   											jQuery('#grow-stb17204').removeClass('grow');
   											jQuery('#grow-stb17204').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17204').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/05/16/new-look-for-fine-arts-elevator/">New Look for Fine Arts Elevator</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/audio/2022/04/27/billie-freaking-eilish-ladies-and-gentlemen/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/04/billie-356x475.jpg' id='grow-stb17157'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SHOW TIME! LETS GO!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17157').mouseenter(function() {
   											jQuery('#grow-stb17157').removeClass('shrink');
   											jQuery('#grow-stb17157').removeClass('grow');
   											jQuery('#grow-stb17157').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17157').addClass('shrink');
   										});});</script><p class='stb-cat'>Audio</p><p class="relatedtitle"><a href="http://www.mesapress.com/audio/2022/04/27/billie-freaking-eilish-ladies-and-gentlemen/">Billie Eilish! ladies and gentlemen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/04/26/the-movie-of-the-vampire-who-stole-spider-mans-girl/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/04/ENTER-MOVIE-MORBIUS-ESPINOSA-GET-475x330.jpg' id='grow-stb17142'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jared Leto being greeted by his stunt double walking into the theater trying to avoid any more blood stains on his perfect all white suite ready for the premiere.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17142').mouseenter(function() {
   											jQuery('#grow-stb17142').removeClass('shrink');
   											jQuery('#grow-stb17142').removeClass('grow');
   											jQuery('#grow-stb17142').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17142').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/04/26/the-movie-of-the-vampire-who-stole-spider-mans-girl/">The Movie of The Vampire Who Stole Spider-Man&#8217;s Girl</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/movies/2022/04/25/get-rich-quick-or-get-fooled-by-the-crypto-king/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/04/Bitcoin-photo-475x316.jpg' id='grow-stb17140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bitcoin is featured prominently in the Netflix documentary Trust No One: The Hunt for the Crypto King.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17140').mouseenter(function() {
   											jQuery('#grow-stb17140').removeClass('shrink');
   											jQuery('#grow-stb17140').removeClass('grow');
   											jQuery('#grow-stb17140').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17140').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/movies/2022/04/25/get-rich-quick-or-get-fooled-by-the-crypto-king/">Get rich quick or get fooled by the &#8216;Crypto King&#8217;?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/04/21/hulus-only-murders-in-the-building-offers-intrigue-and-wit/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/04/ENTER-VID-ONLY-MURDERS-BUILDING-REVIEW-MCT-475x317.jpg' id='grow-stb17129'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Steve Martin, Martin Short, and Selena Gomez star in Hulus Only Murders in the Building.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17129').mouseenter(function() {
   											jQuery('#grow-stb17129').removeClass('shrink');
   											jQuery('#grow-stb17129').removeClass('grow');
   											jQuery('#grow-stb17129').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17129').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/04/21/hulus-only-murders-in-the-building-offers-intrigue-and-wit/">Hulu’s “Only Murders in the Building” offers intrigue and wit</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/04/12/coffee-culture-in-san-diego/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/04/IMG_0573-475x317.jpg' id='grow-stb17099'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='James Coffee Co. in downtown serves quality coffee and has recently prioritized their environmental impact.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17099').mouseenter(function() {
   											jQuery('#grow-stb17099').removeClass('shrink');
   											jQuery('#grow-stb17099').removeClass('grow');
   											jQuery('#grow-stb17099').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17099').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/04/12/coffee-culture-in-san-diego/">Coffee Culture in San Diego</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/a-e/2022/04/02/the-hidden-meaning-behind-disney-pixars-turning-red/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2022/04/refugee-camp-e1648959666190-349x475.jpg' id='grow-stb17086'  style='width:70px;min-width:70px;' class='catboxphoto' alt='1984 Lao Refugee Camp Napho, Thailand'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17086').mouseenter(function() {
   											jQuery('#grow-stb17086').removeClass('shrink');
   											jQuery('#grow-stb17086').removeClass('grow');
   											jQuery('#grow-stb17086').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17086').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.mesapress.com/a-e/2022/04/02/the-hidden-meaning-behind-disney-pixars-turning-red/">The hidden meaning behind Disney Pixar&#8217;s Turning Red</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="925" data-ad_fill="" data-sno_ads_id="273"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.mesapress.com">The Mesa Press</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://www.mesapress.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
    		<a target="_blank" href="https://www.snapchat.com/add/mesa.press">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/mesa-press-audio-archive">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mesa.press">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://www.twitter.com/themesapress">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themesapress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The independent student news site of San Diego Mesa College.</p></div><div class="footersearch">	<form method="get" id="searchform4220" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis4220">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4220" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4220" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4220" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4220" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="http://www.mesapress.com/about/">About The Mesa Press</a></li>
<li class="page_item page-item-1594"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise with The Mesa Press</a></li>
<li class="page_item page-item-2510"><a href="http://www.mesapress.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-24"><a href="http://www.mesapress.com/staff/">Staff</a></li>
</ul></div>
</div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/273'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.mesapress.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-11', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.mesapress.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="17430" >
				<div class="sno-color-inverter" data-f2413bb28ca3060e134f3b85860b4721="7bc460d151a620c453c180daef35b4a4"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Fa-e%2F2022%2F09%2F13%2Fkumi-cafe-moves-to-convoy%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Kumi Cafe moves to Convoy&amp;url=http%3A%2F%2Fwww.mesapress.com%2F%3Fp%3D17430&amp;via=themesapress" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="17430">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.mesapress.com/a-e/2022/09/13/kumi-cafe-moves-to-convoy/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.mesapress.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.mesapress.com/wp-content/uploads/2020/02/MesaPressInsta.jpg" alt="The independent student news site of San Diego Mesa College." /></a></div><div class="hover_title"><div class="hover_titletext">Kumi Cafe moves to Convoy</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16342"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise with The Mesa Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16343"><a href="http://www.mesapress.com/?page_id=9968">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16344"><a href="http://www.mesapress.com/about/">About The Mesa Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16345"><a href="http://www.mesapress.com/staff/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Here at The Mesa Press, we want to foster a community for civil discussions.
We welcome your insight and perspective. Comments posted must be appropriate for all ages. Any profanity or cursing is prohibited. That includes any attempts to curse with special characters (!@#) or spacing.
Discuss and criticize ideas. We don’t allow comments that intend to intimidate, demean or harass other readers in any way.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Mesa Press Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-e/2022/09/13/kumi-cafe-moves-to-convoy/#respond" style="display:none;">Cancel reply</a></small></p><form action="http://www.mesapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="ee6936aa733707d66f1537f20c5551317bc460d151a620c453c180daef35b4a4"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-38e5a245888fcaa1d640223975c8011b="7bc460d151a620c453c180daef35b4a4"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='17430' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mesapress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>