<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mesa Press RSS 2.0" href="http://www.mesapress.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mesa Press RSS .92" href="http://www.mesapress.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mesa Press Atom 0.3" href="http://www.mesapress.com/feed/atom/" />

<title>San Diego County updates guidelines on face coverings &#8211; The Mesa Press</title>
<link rel="alternate" type="application/rss+xml" title="The Mesa Press &raquo; San Diego County updates guidelines on face coverings Comments Feed" href="http://www.mesapress.com/news/2020/05/10/san-diego-county-updates-guidelines-on-face-coverings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mesapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='al2fb_style-css'  href='http://www.mesapress.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.mesapress.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mesapress.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mesapress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/style.css?ver=20200557' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.mesapress.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mesapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mesapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mesapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mesa to hold Virtual Commencement Ceremony in July' href='http://www.mesapress.com/news/2020/05/07/mesa-to-hold-virtual-commencement-ceremony-in-july/' />
<link rel='next' title='Something Newsy Ep. 20 &#8211; Times of the &#8216;Rona in San Diego' href='http://www.mesapress.com/podcasts/2020/05/12/something-newsy-ep-20-times-of-the-rona-in-san-diego/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://www.mesapress.com/news/2020/05/10/san-diego-county-updates-guidelines-on-face-coverings/" />
<link rel='shortlink' href='http://www.mesapress.com/?p=15300' />
<link rel="alternate" type="application/json+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2020%2F05%2F10%2Fsan-diego-county-updates-guidelines-on-face-coverings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2020%2F05%2F10%2Fsan-diego-county-updates-guidelines-on-face-coverings%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="San Diego County updates guidelines on face coverings" />
<meta property="og:type" content="article" />
<meta name="author" content="Ava Moslehi" />
<meta property="og:url" content="http://www.mesapress.com/news/2020/05/10/san-diego-county-updates-guidelines-on-face-coverings/" />
<meta property="og:image" content="http://www.mesapress.com/wp-content/uploads/2020/05/US-NEWS-HERES-WHAT-YOU-NEED-TO-REP-737x900.jpg" />
	<meta property="og:image:width" content="737" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Mesa Press" />
	<meta property="og:description" content="As of May 1, San Diego County has had almost 4,000 cases of coronavirus and more than 100 deaths. With many parks and beaches opening, new rules have been set concerning face coverings. Effective May 1, San Diego County has started requiring everyone to wear a face covering in most public settings. According to the..." />
	<meta name="description" content="As of May 1, San Diego County has had almost 4,000 cases of coronavirus and more than 100 deaths. With many parks and beaches opening, new rules have been set concerning face coverings. Effective May 1, San Diego County has started requiring everyone to wear a face covering in most public settings. According to the..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="coronavirus,COVID-19,Face coverings,Face masks,San Diego" />
<!-- End of Facebook Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="http://www.mesapress.com#mobile">The Mesa Press</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="http://www.mesapress.com/about/">About The Mesa Press</a></li>
<li class="page_item page-item-1594"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise with The Mesa Press</a></li>
<li class="page_item page-item-2510"><a href="http://www.mesapress.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-9968"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
<li class="page_item page-item-1541"><a href="http://www.mesapress.com/practice-page/">Practice Page</a></li>
<li class="page_item page-item-24"><a href="http://www.mesapress.com/staff/">Staff</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 4;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="http://www.mesapress.com">The Mesa Press</a></h1><p>The independent student  news site of San Diego Mesa College.</p></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.mesapress.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.twitter.com/themesapress">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themesapress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform823" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis823">
			<button type="submit" disabled="disabled" id="sno-search-navbar-823" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s823" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s823" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit823" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>SDCCD announces majority of classes will be conducted online in Fall 2020</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'><a href='https://www.mesapress.com/news/2020/03/27/sdccd-announces-extended-withdrawal-option-and-speaks-on-pass-no-pass/'>SDCCD announces extended withdrawal option</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-15300' class='snopostid'><div id='classic_story' class='sno-story-15300'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">San Diego County updates guidelines on face coverings</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15300' data-photo-id='15301' href='#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/05/US-NEWS-HERES-WHAT-YOU-NEED-TO-REP-737x900.jpg' alt='Effective+May+8%2C+2020%2C+San+Diego+County+has+started+requiring+all+essential+business+employees+to+wear+a+face+covering.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='15300' data-photo-id='15301'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Jeff Lange, Beacon Journal </p><p class="photocaption">Effective May 8, 2020, San Diego County has started requiring all essential business employees to wear a face covering.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.mesapress.com/staff_profile/ava-moslehi/" class="creditline">Ava Moslehi</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 10, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="15300"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2020%2F05%2F10%2Fsan-diego-county-updates-guidelines-on-face-coverings%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=San Diego County updates guidelines on face coverings&amp;url=http%3A%2F%2Fwww.mesapress.com%2F%3Fp%3D15300" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.mesapress.com/news/2020/05/10/san-diego-county-updates-guidelines-on-face-coverings//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>As of May 1, San Diego County has had almost 4,000 cases of coronavirus and more than 100 deaths. With many parks and beaches opening, new rules have been set concerning face coverings. Effective May 1, San Diego County has started requiring everyone to wear a face covering in most public settings.</p>
<p>According to the order of the health officer and emergency regulations released by the County of San Diego Health and Human Services Agency on April 30, “All persons two year old or older who are present in the county shall have possession of a face covering described in California Department of Public Health Face Covering Guidance issued on April 1, 2020 (available <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Face-Coverings-Guidance.aspx">here</a>) when they leave their home or place of residence and shall wear the face covering whenever they are in a business or within six feet of another person who is not a member of their family or household.”</p>
<p>As mentioned by <a href="http://sandeigocounty.gov/">sandiegocounty.gov</a>, this includes outside or inside a store, picking up food at restaurants, public transportation, and ride services such as Uber and Lyft. However, these rules do not apply when one is at home, in a car, running, walking, or hiking alone or with household members. That being said, face coverings should be ready to wear if coming within six feet of another person. There is also an exception for people with medical and mental health conditions which may prevent them from wearing a face covering.</p>
<p>The order of the health officer and emergency regulations also states, “Effective 12:00 a.m. on Friday, May 8, 2020, each essential business shall require all employees to wear a face covering.” However, this rule is already implemented in most essential workplaces.</p>
<p>A face covering can include store-bought masks as well as homemade ones, bandanas, and scarves. It is important to make sure that your face covering is clean and intact. According to the California Department of Public health, any face covering that can no longer cover the nose or mouth, is stretched out or damaged, unable to stay on your face, or has any holes or tears in them should be discarded.</p>
<p>Face coverings are now becoming a part of our daily lives. As for how long these rules will last, it depends on the severity of this pandemic.</p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://www.mesapress.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/face-coverings/" rel="tag">Face coverings</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/face-masks/" rel="tag">Face masks</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/san-diego/" rel="tag">San Diego</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/02/0-356x475.jpeg' alt='Photo of Ava Moslehi'/></div><a href="http://www.mesapress.com/staff_profile/ava-moslehi/"><div class='sc_title'>Ava Moslehi, Staff Writer</div></a><div class='sc_bio'><p>Ava is a second year student at San Diego Mesa College working towards her journalism degree. This is her first year working for the Mesa Press. When she's...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2346 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2346';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2346"></div>
<!-- End PublicityClerks Zone 2346 --></div></div></div></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Recent Comments</div></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">chas holman</span> on <a href="http://www.mesapress.com/opinion/2014/05/08/does-a-transparent-administration-lie-to-the-public/#comment-28821">Does a transparent administration lie to the public?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://naturalwaystotreatanxiety.com/yoga-is-for-anyone-at-any-time/' rel='external nofollow ugc' class='url'>Yoga is for anyone at any time</a></span> on <a href="http://www.mesapress.com/uncategorized/2014/04/10/yoga-is-for-any-one-at-any-time/#comment-28639">Yoga is for anyone at any time</a></li><li class="recentcomments"><span class="comment-author-link">Timothy Phelps</span> on <a href="http://www.mesapress.com/opinion/2014/04/10/preaching-the-gospel-of-hate/#comment-28628">Preaching the gospel of hate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://adderallalternatives.org' rel='external nofollow ugc' class='url'>Amy</a></span> on <a href="http://www.mesapress.com/news/2014/03/11/adderall-abuse-rising-in-college-student-circles-2/#comment-28492">Adderall abuse rising in college student circles</a></li><li class="recentcomments"><span class="comment-author-link">Christopher</span> on <a href="http://www.mesapress.com/a-e/2014/03/11/mesa-college-theatre-co-s-perception-review/#comment-28438">Mesa College Theatre Co.&#8217;s &#8216;Perception&#8217; &#8211; Review</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/05/07/mesa-to-hold-virtual-commencement-ceremony-in-july/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/05/47891471901_899cc01ac8_o-475x317.jpg' id='grow-stb15293'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15293').mouseenter(function() {
   											jQuery('#grow-stb15293').removeClass('shrink');
   											jQuery('#grow-stb15293').removeClass('grow');
   											jQuery('#grow-stb15293').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15293').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/05/07/mesa-to-hold-virtual-commencement-ceremony-in-july/">Mesa to hold Virtual Commencement Ceremony in July</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/05/07/the-fall-2020-semester-is-officially-to-be-held-online-at-mesa/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/05/TEENS-GRADING-CONTROVERSY-1-TB-475x317.jpg' id='grow-stb15288'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15288').mouseenter(function() {
   											jQuery('#grow-stb15288').removeClass('shrink');
   											jQuery('#grow-stb15288').removeClass('grow');
   											jQuery('#grow-stb15288').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15288').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/05/07/the-fall-2020-semester-is-officially-to-be-held-online-at-mesa/">SDCCD announces fall 2020 semester will be held primarily online</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/05/05/its-likely-well-be-in-this-position-in-the-fall-perhaps-in-the-spring-says-chancellor-oakley/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/05/Oakley-475x321.png' id='grow-stb15278'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15278').mouseenter(function() {
   											jQuery('#grow-stb15278').removeClass('shrink');
   											jQuery('#grow-stb15278').removeClass('grow');
   											jQuery('#grow-stb15278').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15278').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/05/05/its-likely-well-be-in-this-position-in-the-fall-perhaps-in-the-spring-says-chancellor-oakley/">‘It’s likely we’ll be in this position in the fall, perhaps in the spring,’ says Chancellor Oakley</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/05/05/culinary-classes-plan-to-return-in-the-summer/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/05/Credit-san-diego-mesa-college-475x315.jpg' id='grow-stb15273'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15273').mouseenter(function() {
   											jQuery('#grow-stb15273').removeClass('shrink');
   											jQuery('#grow-stb15273').removeClass('grow');
   											jQuery('#grow-stb15273').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15273').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/05/05/culinary-classes-plan-to-return-in-the-summer/">Culinary classes plan to return in the summer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/04/20/covid-19-and-the-environment/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/04/US-NEWS-CORONAVIRUS-AIRPOLLUTION-LA-475x309.jpg' id='grow-stb15200'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15200').mouseenter(function() {
   											jQuery('#grow-stb15200').removeClass('shrink');
   											jQuery('#grow-stb15200').removeClass('grow');
   											jQuery('#grow-stb15200').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15200').addClass('shrink');
   										});});</script><p class='stb-cat'>climate</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/04/20/covid-19-and-the-environment/">COVID-19 and the environment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/04/13/transfronterizos-during-the-covid-19-pandemic/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/04/US-NEWS-U.S.-MEXICO-BORDER-EXPECTED-TO-CLOSE-SD-475x317.jpg' id='grow-stb15162'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15162').mouseenter(function() {
   											jQuery('#grow-stb15162').removeClass('shrink');
   											jQuery('#grow-stb15162').removeClass('grow');
   											jQuery('#grow-stb15162').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15162').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/04/13/transfronterizos-during-the-covid-19-pandemic/">&#8220;Transfronterizos&#8221; during the COVID-19 pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/04/13/san-diego-animal-shelters-affected-by-the-coronavirus-pandemic/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/04/LIFE-DESPITE-THE-CORONAVIRUS-SOME-SAN-SD-475x331.jpg' id='grow-stb15163'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15163').mouseenter(function() {
   											jQuery('#grow-stb15163').removeClass('shrink');
   											jQuery('#grow-stb15163').removeClass('grow');
   											jQuery('#grow-stb15163').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15163').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/04/13/san-diego-animal-shelters-affected-by-the-coronavirus-pandemic/">San Diego animal shelters affected by the coronavirus pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/04/01/sdccd-postpones-spring-2020-graduation-ceremonies-to-summer-fall-or-digital-format/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/04/34014277193_d286f79c51_c-317x475.jpg' id='grow-stb15150'  style='width:70px;min-width:70px;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15150').mouseenter(function() {
   											jQuery('#grow-stb15150').removeClass('shrink');
   											jQuery('#grow-stb15150').removeClass('grow');
   											jQuery('#grow-stb15150').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15150').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/04/01/sdccd-postpones-spring-2020-graduation-ceremonies-to-summer-fall-or-digital-format/">SDCCD postpones spring 2020 graduation ceremonies to summer, fall, or digital format</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/04/01/sdccd-online-classes-will-continue-through-spring-and-summer/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/04/49462060657_8c88278489_c-475x317.jpg' id='grow-stb15147'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15147').mouseenter(function() {
   											jQuery('#grow-stb15147').removeClass('shrink');
   											jQuery('#grow-stb15147').removeClass('grow');
   											jQuery('#grow-stb15147').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15147').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/04/01/sdccd-online-classes-will-continue-through-spring-and-summer/">SDCCD online classes will continue through spring and summer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/03/27/sdccd-announces-extended-withdrawal-option-and-speaks-on-pass-no-pass/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/03/12619628484_a36c29fd09_o-475x335.jpg' id='grow-stb15062'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego County updates guidelines on face coverings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15062').mouseenter(function() {
   											jQuery('#grow-stb15062').removeClass('shrink');
   											jQuery('#grow-stb15062').removeClass('grow');
   											jQuery('#grow-stb15062').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15062').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/03/27/sdccd-announces-extended-withdrawal-option-and-speaks-on-pass-no-pass/">SDCCD announces extended withdrawal option and speaks on pass-no pass</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.mesapress.com">The Mesa Press</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.mesapress.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.twitter.com/themesapress">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themesapress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student  news site of San Diego Mesa College.</p></div><div class="footersearch">	<form method="get" id="searchform8227" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis8227">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8227" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8227" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8227" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8227" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197"><a href="http://www.mesapress.com/">Home</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mesapress.com/about/">About Us</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.mesapress.com/staff/">Staff</a></li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8468"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise</a></li>
<li id="menu-item-9969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9969"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.mesapress.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-11', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mesapress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.mesapress.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="15300"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2020%2F05%2F10%2Fsan-diego-county-updates-guidelines-on-face-coverings%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=San Diego County updates guidelines on face coverings&amp;url=http%3A%2F%2Fwww.mesapress.com%2F%3Fp%3D15300" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.mesapress.com/news/2020/05/10/san-diego-county-updates-guidelines-on-face-coverings//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="http://www.mesapress.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">San Diego County updates guidelines on face coverings</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0037dd', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0037dd', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>