<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mesa Press RSS 2.0" href="http://www.mesapress.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mesa Press RSS .92" href="http://www.mesapress.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mesa Press Atom 0.3" href="http://www.mesapress.com/feed/atom/" />

<title>Men&#8217;s Water Polo gearing up for a proposed spring season &#8211; The Mesa Press</title>
<link rel="alternate" type="application/rss+xml" title="The Mesa Press &raquo; Men&#8217;s Water Polo gearing up for a proposed spring season Comments Feed" href="http://www.mesapress.com/uncategorized/2020/12/06/mens-water-polo-gearing-up-for-a-proposed-spring-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mesapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
		
	<link rel='stylesheet' id='al2fb_style-css'  href='http://www.mesapress.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mesapress.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.mesapress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mesapress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/style.css?ver=20201202' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.mesapress.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201201' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.mesapress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.mesapress.com/wp-json/wp/v2/posts/15840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mesapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mesapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Something Newsy Ep. 24 2020 Election Edition' href='http://www.mesapress.com/podcasts/2020/12/03/something-newsy-ep-24-2020-election-edition/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://www.mesapress.com/uncategorized/2020/12/06/mens-water-polo-gearing-up-for-a-proposed-spring-season/" />
<link rel='shortlink' href='http://www.mesapress.com/?p=15840' />
<link rel="alternate" type="application/json+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Funcategorized%2F2020%2F12%2F06%2Fmens-water-polo-gearing-up-for-a-proposed-spring-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Funcategorized%2F2020%2F12%2F06%2Fmens-water-polo-gearing-up-for-a-proposed-spring-season%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Men&#8217;s Water Polo gearing up for a proposed spring season" />
<meta property="og:type" content="article" />
<meta name="author" content="Jared Knobloch" />
<meta property="og:url" content="http://www.mesapress.com/uncategorized/2020/12/06/mens-water-polo-gearing-up-for-a-proposed-spring-season/" />
<meta property="og:image" content="http://www.mesapress.com/wp-content/uploads/2020/12/menswopo-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Mesa Press" />
	<meta property="og:description" content="The San Diego Mesa College men’s water polo team has been able to practice and train in other ways, hopefully getting ready for a spring season. Head Coach Nathan Resch said of an official spring season, “It is in draft form at this point. We are still waiting to see how things proceed with our..." />
	<meta name="description" content="The San Diego Mesa College men’s water polo team has been able to practice and train in other ways, hopefully getting ready for a spring season. Head Coach Nathan Resch said of an official spring season, “It is in draft form at this point. We are still waiting to see how things proceed with our..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="http://www.mesapress.com#mobile">The Mesa Press</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
		<div class="leaderboardad snoads_leaderboard">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.leaderboardad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.leaderboardad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/273';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/924/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.leaderboardad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.leaderboardad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement" />');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.leaderboardad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class='navbarwrap'
						data-align='right' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="http://www.mesapress.com/about/">About The Mesa Press</a></li>
<li class="page_item page-item-1594"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise with The Mesa Press</a></li>
<li class="page_item page-item-2510"><a href="http://www.mesapress.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-9968"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
<li class="page_item page-item-1541"><a href="http://www.mesapress.com/practice-page/">Practice Page</a></li>
<li class="page_item page-item-24"><a href="http://www.mesapress.com/staff/">Staff</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 4;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="http://www.mesapress.com">The Mesa Press</a></h1><p>The independent student  news site of San Diego Mesa College.</p></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.mesapress.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.snapchat.com/add/mesa.press">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/mesa-press-audio-archive">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/mesa.press">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://www.twitter.com/themesapress">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themesapress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform112" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis112">
			<button type="submit" disabled="disabled" id="sno-search-navbar-112" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s112" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s112" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit112" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>Chancellor announces majority of Spring 2021 classes will be online</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'><a href='https://www.mesapress.com/news/2020/05/07/the-fall-2020-semester-is-officially-to-be-held-online-at-mesa/'>SDCCD announces majority of classes will be conducted online in Fall 2020</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-15840' class='snopostid'><div id='classic_story' class='sno-story-15840'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Men&#8217;s Water Polo gearing up for a proposed spring season</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15840' data-photo-id='15841' href='#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/12/menswopo-900x600.jpg' alt='Mesa%27s+Men%27s+Water+Polo+together+for+a+photo+after+winning+the+PCAC+championship+last+year.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='15840' data-photo-id='15841'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo Credit: Mesa Office of Communications</p><p class="photocaption">Mesa&#8217;s Men&#8217;s Water Polo together for a photo after winning the PCAC championship last year.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.mesapress.com/staff_profile/jared-knobloch/" class="creditline">Jared Knobloch</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">December 6, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="15840"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Funcategorized%2F2020%2F12%2F06%2Fmens-water-polo-gearing-up-for-a-proposed-spring-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men&#8217;s Water Polo gearing up for a proposed spring season&amp;url=http%3A%2F%2Fwww.mesapress.com%2F%3Fp%3D15840&amp;via=themesapress" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.mesapress.com/uncategorized/2020/12/06/mens-water-polo-gearing-up-for-a-proposed-spring-season/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The San Diego Mesa College men’s water polo team has been able to practice and train in other ways, hopefully getting ready for a spring season.</span></p>
<p><span style="font-weight: 400;">Head Coach Nathan Resch said of an official spring season, “It is in draft form at this point. We are still waiting to see how things proceed with our return to campus.” </span></p>
<p><span style="font-weight: 400;">Even though the season is not confirmed, they are hoping for the best, and still training. “The difference from what we usually do is the daunting challenge of limited pool access, and, like other Mesa classes, we do not have in person meetings. As I mentioned, we have made individual conditioning a focus keeping up with aerobic conditioning, and maintaining strength. The team has found some creative ways to stay in shape on dry land, and, even in the ocean,” said Resch.</span></p>
<p><span style="font-weight: 400;">He added, “At this point we will be happy to get on campus together when it is safe to do so. The conference has asked us to play more local Pacific Coast Athletic Conference games which takes up most of our schedule.”</span></p>
<p><span style="font-weight: 400;">Sophomore driver Jackson Cassidy mentioned, “Coach Resch and Coach Beto have maintained a positive outlook on the season and have been very helpful to the entire team through the pandemic.” Cassidy also described how the regulations that pertained to COVID-19 have impacted the team. “The circumstances have most definitely affected team chemistry. Maintaining good chemistry has been one of the most important challenges. It’s been a lot harder to do any team bonding since gatherings are discouraged,” he said.</span></p>
<p><span style="font-weight: 400;">On the positive side, Cassidy believes there were things that helped the team as well. “Even though the situation and circumstances are not ideal, the effects of the pandemic are universal for everyone and I think going through such a difficult time together could create an even stronger team dynamic,” said Cassidy. </span></p>
<p><span style="font-weight: 400;">Fortunately, the boys have found ways to get some reps in. Sophomore driver Jake Rose said, “I am still playing water polo right now, I’m playing with my old club team to stay in shape in hopes for a season.” Rose added to what Cassidy explained, “We’re not able to be in the pool practicing as a team, building chemistry with the incoming freshman like we need to.” Luckily, that might not be the biggest problem. According to Rose, the difference between this season and last season is the overwhelming amount of sophomores, as well as the team’s size in general.</span></p>
<p><span style="font-weight: 400;">“I think the freshmen are very eager to play with this type of competition and level of play, I believe they haven’t seen it before and they are hopeful to step up and adapt,” said Rose. Cassidy added, “I think it has been extremely hard for the freshmen. Most of them are coming into this after experiencing an incomplete senior year. I think this will really show the character and dedication of our freshmen.”</span></p>
<p><span style="font-weight: 400;">Resch noted, “Our focus to this point has been individual conditioning, and, as always, academic success. We hope things improve on the COVID-19 front where we can get together and train as the next step. We all miss being at the pool together. One thing I always expect from our team is effort. We must always challenge ourselves and each other to work at the highest level possible, regardless of circumstance.</span></p>
<p><span style="font-weight: 400;">The goal is always to win a conference championship. We are the defending Pacific Coast Athletic Conference  champions, so, knowing that we are the team to beat means that other teams will be training harder with a focus on beating us. We need to train and push each other like champions,”  said Resch.</span></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.mesapress.com/wp-content/uploads/2020/08/me-e1602617422920-475x326.jpg' alt='Photo of Jared Knobloch'/></div><a href="https://www.mesapress.com/staff_profile/jared-knobloch/"><div class='sc_title'>Jared Knobloch, Sports Editor</div></a><div class='sc_bio'><p>Jared Knobloch is the Sports Editor at the Mesa Press and in his first year at San Diego Mesa College, majoring in Journalism. His goal is to earn his...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/273';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/383/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Recent Comments</div></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">chas holman</span> on <a href="http://www.mesapress.com/opinion/2014/05/08/does-a-transparent-administration-lie-to-the-public/#comment-28821">Does a transparent administration lie to the public?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://naturalwaystotreatanxiety.com/yoga-is-for-anyone-at-any-time/' rel='external nofollow ugc' class='url'>Yoga is for anyone at any time</a></span> on <a href="http://www.mesapress.com/uncategorized/2014/04/10/yoga-is-for-any-one-at-any-time/#comment-28639">Yoga is for anyone at any time</a></li><li class="recentcomments"><span class="comment-author-link">Timothy Phelps</span> on <a href="http://www.mesapress.com/opinion/2014/04/10/preaching-the-gospel-of-hate/#comment-28628">Preaching the gospel of hate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://adderallalternatives.org' rel='external nofollow ugc' class='url'>Amy</a></span> on <a href="http://www.mesapress.com/news/2014/03/11/adderall-abuse-rising-in-college-student-circles-2/#comment-28492">Adderall abuse rising in college student circles</a></li><li class="recentcomments"><span class="comment-author-link">Christopher</span> on <a href="http://www.mesapress.com/a-e/2014/03/11/mesa-college-theatre-co-s-perception-review/#comment-28438">Mesa College Theatre Co.&#8217;s &#8216;Perception&#8217; &#8211; Review</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/11/12/15792/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/11/State-Banner-Pic-475x317.jpg' id='grow-stb15792'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men's Cross Country winning last years state track meet.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15792').mouseenter(function() {
   											jQuery('#grow-stb15792').removeClass('shrink');
   											jQuery('#grow-stb15792').removeClass('grow');
   											jQuery('#grow-stb15792').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15792').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/11/12/15792/">Men&#8217;s Cross Country persevering drive for the spring season finish line</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/10/17/womens-water-polo-training-for-another-successful-season/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/10/girlswopo-475x473.jpg' id='grow-stb15745'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women's Water Polo stands together for a team photo.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15745').mouseenter(function() {
   											jQuery('#grow-stb15745').removeClass('shrink');
   											jQuery('#grow-stb15745').removeClass('grow');
   											jQuery('#grow-stb15745').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15745').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/10/17/womens-water-polo-training-for-another-successful-season/">Women&#8217;s water polo training for another successful season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/10/07/love-at-first-spike/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/10/IMG_7764-356x475.jpg' id='grow-stb15698'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Madelyn Harris is a sophomore volleyball player for the Olympians'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15698').mouseenter(function() {
   											jQuery('#grow-stb15698').removeClass('shrink');
   											jQuery('#grow-stb15698').removeClass('grow');
   											jQuery('#grow-stb15698').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15698').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/10/07/love-at-first-spike/">Love at first spike: Harris excited for her future with volleyball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/10/07/ravelo-prepared-to-dominate-season-with-teammates-at-her-side/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/10/ari-475x316.jpg' id='grow-stb15690'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ravelo dribbing the ball down field ready to make a goal.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15690').mouseenter(function() {
   											jQuery('#grow-stb15690').removeClass('shrink');
   											jQuery('#grow-stb15690').removeClass('grow');
   											jQuery('#grow-stb15690').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15690').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/10/07/ravelo-prepared-to-dominate-season-with-teammates-at-her-side/">Ravelo prepared to dominate season with teammates at her side</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/uncategorized/2020/09/22/how-exercise-science-classes-are-being-conducted-remotely/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/09/Exercise-Science-Class-Photo-475x267.png' id='grow-stb15644'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sean Ricketts instructing his student-athletes in a zoom session.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15644').mouseenter(function() {
   											jQuery('#grow-stb15644').removeClass('shrink');
   											jQuery('#grow-stb15644').removeClass('grow');
   											jQuery('#grow-stb15644').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15644').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/uncategorized/2020/09/22/how-exercise-science-classes-are-being-conducted-remotely/">How Exercise Science classes are being conducted remotely</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/09/16/guthries-ready-to-tear-up-the-soccer-field/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/09/matt-475x318.jpg' id='grow-stb15603'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Guthrie controlling the soccer ball during a game.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15603').mouseenter(function() {
   											jQuery('#grow-stb15603').removeClass('shrink');
   											jQuery('#grow-stb15603').removeClass('grow');
   											jQuery('#grow-stb15603').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15603').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/09/16/guthries-ready-to-tear-up-the-soccer-field/">Guthrie is Ready to Tear Up the Soccer Field</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/09/13/league-of-legends-is-still-popular-with-esports-on-the-rise/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/09/loljamessalome-e1600064494574-475x216.png' id='grow-stb15593'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Players in League of Legends can move their hero and take out the enemy Nexus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15593').mouseenter(function() {
   											jQuery('#grow-stb15593').removeClass('shrink');
   											jQuery('#grow-stb15593').removeClass('grow');
   											jQuery('#grow-stb15593').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15593').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/09/13/league-of-legends-is-still-popular-with-esports-on-the-rise/">League of Legends is still popular with Esports on the rise</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/09/01/mesa-football-athletes-adjust-to-new-ways-of-training-for-spring-season-amid-covid-19/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/09/48790358146_00449aa572_c-475x317.jpg' id='grow-stb15520'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Mesa football team huddle together to hear their coach speak.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15520').mouseenter(function() {
   											jQuery('#grow-stb15520').removeClass('shrink');
   											jQuery('#grow-stb15520').removeClass('grow');
   											jQuery('#grow-stb15520').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15520').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/09/01/mesa-football-athletes-adjust-to-new-ways-of-training-for-spring-season-amid-covid-19/">Mesa football athletes adjust to new ways of training for spring season amid COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/05/27/balraj-sangh/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/05/IMG-20190622-WA0006-475x317.jpg' id='grow-stb15409'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Balraj Sangh uses his fierce forehand'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15409').mouseenter(function() {
   											jQuery('#grow-stb15409').removeClass('shrink');
   											jQuery('#grow-stb15409').removeClass('grow');
   											jQuery('#grow-stb15409').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15409').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/05/27/balraj-sangh/">Balraj Sangha: Mesa Olympians Tennis Number One</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2020/05/18/the-main-man-of-mesas-throwing-squad/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/05/jour-210-track-feature-pic-e1589855504844-475x304.png' id='grow-stb15348'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Andrew was one of the top throwers for the Olympians. Photo Credit: Andy Orozco'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15348').mouseenter(function() {
   											jQuery('#grow-stb15348').removeClass('shrink');
   											jQuery('#grow-stb15348').removeClass('grow');
   											jQuery('#grow-stb15348').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15348').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2020/05/18/the-main-man-of-mesas-throwing-squad/">The main man of Mesa’s throwing squad</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/273';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/925/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.mesapress.com">The Mesa Press</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.mesapress.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.snapchat.com/add/mesa.press">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/mesa-press-audio-archive">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/mesa.press">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://www.twitter.com/themesapress">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themesapress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student  news site of San Diego Mesa College.</p></div><div class="footersearch">	<form method="get" id="searchform4317" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis4317">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4317" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4317" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4317" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4317" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197"><a href="http://www.mesapress.com/">Home</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mesapress.com/about/">About Us</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.mesapress.com/staff/">Staff</a></li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8468"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise</a></li>
<li id="menu-item-9969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9969"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snoads.com/site/273'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.mesapress.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-11', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.mesapress.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mesapress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.mesapress.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="15840"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Funcategorized%2F2020%2F12%2F06%2Fmens-water-polo-gearing-up-for-a-proposed-spring-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men&#8217;s Water Polo gearing up for a proposed spring season&amp;url=http%3A%2F%2Fwww.mesapress.com%2F%3Fp%3D15840&amp;via=themesapress" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.mesapress.com/uncategorized/2020/12/06/mens-water-polo-gearing-up-for-a-proposed-spring-season/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="http://www.mesapress.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Men&#8217;s Water Polo gearing up for a proposed spring season</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0037dd', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0037dd', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>