<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mesa Press RSS 2.0" href="http://www.mesapress.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mesa Press RSS .92" href="http://www.mesapress.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mesa Press Atom 0.3" href="http://www.mesapress.com/feed/atom/" />
<link rel="pingback" href="http://www.mesapress.com/xmlrpc.php" />


<title>Got old drugs? Bring them to college. &#8211; The Mesa Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mesa Press &raquo; Got old drugs? Bring them to college. Comments Feed" href="http://www.mesapress.com/news/2019/04/18/got-old-drugs-bring-them-to-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mesapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='al2fb_style-css'  href='http://www.mesapress.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.mesapress.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mesapress.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mesapress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.mesapress.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.mesapress.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='insta-gallery-css'  href='http://www.mesapress.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.mesapress.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.mesapress.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='http://www.mesapress.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.mesapress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mesapress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.mesapress.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='http://www.mesapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mesapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mesapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students can find a safe space at Be Calm' href='http://www.mesapress.com/news/2019/04/18/students-can-find-a-safe-space-at-be-calm/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.mesapress.com/news/2019/04/18/got-old-drugs-bring-them-to-college/" />
<link rel='shortlink' href='https://wp.me/p201Zy-3yR' />
<link rel="alternate" type="application/json+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2019%2F04%2F18%2Fgot-old-drugs-bring-them-to-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2019%2F04%2F18%2Fgot-old-drugs-bring-them-to-college%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.35" /> -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<meta property="og:title" content="Got old drugs? Bring them to college." />
	<meta property="og:type" content="article" />
	<meta name="author" content="Erik Acosta" />
	<meta property="og:url" content="http://www.mesapress.com/news/2019/04/18/got-old-drugs-bring-them-to-college/" />
	<meta property="og:image" content="http://www.mesapress.com/wp-content/uploads/2019/04/Opioids-900x897.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="897" />
	<meta property="og:site_name" content="The Mesa Press" />
	<meta property="og:description" content="San Diego Community College District Police will be hosting a place to drop of prescription medications on Saturday April 27, from 10 a.m. 2 p.m. at the Mesa College Police substation. The 17th semi-annual National Prescription Drug Take-Back Day is part of a larger program created by the Drug Enforcement Administration (DEA) in an effort..." />
	<meta name="description" content="San Diego Community College District Police will be hosting a place to drop of prescription medications on Saturday April 27, from 10 a.m. 2 p.m. at the Mesa College Police substation. The 17th semi-annual National Prescription Drug Take-Back Day is part of a larger program created by the Drug Enforcement Administration (DEA) in an effort..." />
	<meta property="article:section" content="Crime" />
	<meta property="article:tag" content="College,Drugs,pills,prescription drug abuse,take back" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li id="menu-item-1544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1544"><a href="http://www.mesapress.com/category/entertainment/">Features</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="http://www.mesapress.com#mobile">The Mesa Press</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197"><a href="http://www.mesapress.com/">Home</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mesapress.com/about/">About Us</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.mesapress.com/staff/">Staff</a></li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8468"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise</a></li>
<li id="menu-item-9969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9969"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 4;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="http://www.mesapress.com">The Mesa Press</a></h1><p>The independent student  news site of San Diego Mesa College.</p></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.mesapress.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/themesapress">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/themesapress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8203" action="http://www.mesapress.com/">
			<label for="s8203" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8203">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8203" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8203" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8203" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1544"><a href="http://www.mesapress.com/category/entertainment/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 4;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-13693' class='snopostid'><div id='classic_story' class='sno-story-13693'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Got old drugs? Bring them to college.</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle13693' href='#photo'><img src='http://www.mesapress.com/wp-content/uploads/2019/04/Opioids-900x897.jpg' alt='Graphic+showing+the+rise+in+opioid+prescriptions.+Photo+Credit%3A+MCT+Campus' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle13693 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle13693' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Got old drugs? Bring them to college.</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle13693  sfi_has_caption'><img id="imagesingle13693" src="http://www.mesapress.com/wp-content/uploads/2019/04/Opioids.jpg" alt="Graphic showing the rise in opioid prescriptions. Photo Credit: MCT Campus" class="enlarged-photo" data-width="968" data-height="965"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Graphic showing the rise in opioid prescriptions. Photo Credit: MCT Campus</p><p class='photocreditremodal'><p class="photocredit">TNS</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Graphic showing the rise in opioid prescriptions. Photo Credit: MCT Campus</p><p class='photocredit'><p class="photocredit">TNS</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle13693").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle13693]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle13693 = $('.single-photo-container').height(); 
											//				var photo_heightsingle13693 = 965;
											//		
											//				if (photo_heightsingle13693 < slideshow_area_heightsingle13693 ) {
											//					var top_marginsingle13693 = (slideshow_area_heightsingle13693 - photo_heightsingle13693)/2;
											//					$('#imagesingle13693').css("margin-top", top_marginsingle13693);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle13693").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">TNS</p><p class="photocaption">Graphic showing the rise in opioid prescriptions. Photo Credit: MCT Campus</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.mesapress.com/staff/?writer=Erik%20Acosta">Erik Acosta</a>, Editor-In-Chief</span><br /><span class="storydate"><span class="time-wrapper">April 18, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2019%2F04%2F18%2Fgot-old-drugs-bring-them-to-college%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Got+old+drugs%3F+Bring+them+to+college.&amp;url=https%3A%2F%2Fwp.me%2Fp201Zy-3yR" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '13693';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f43e9b46a8" /><input type="hidden" name="_wp_http_referer" value="/news/2019/04/18/got-old-drugs-bring-them-to-college/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '13693';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>San Diego Community College District Police will be hosting a place to drop of prescription medications on Saturday April 27, from 10 a.m. 2 p.m. at the Mesa College Police substation. The 17th semi-annual National Prescription Drug Take-Back Day is part of a larger program created by the Drug Enforcement Administration (DEA) in an effort to help the public properly dispose of expired or unused medications nationwide.</p>
<p>&nbsp;</p>
<p>Officer Jane Obara, who serves as a liason for the DEA and helps coordinate the National Prescription Take-Back Day, said that it’s “completely anonymous and no questions asked about what it is or who you are, it’s 100% anonymous.”</p>
<h4></h4>
<p>Students may be left wondering why should they dispose of unused medication. Officer Obara said “Rather than flushing (unused prescription medications), or leaving them in their cabinet where someone can take them, we offer a way to dispose them properly. One concern is that (unused prescription medications could) end up in the hands of kids or addicts. If the (unused prescription medication) is not in the hands of the people that need them, we want to help dispose of them properly.”</p>
<p>&nbsp;</p>
<p>Flushing medications is also not a safe option, as the contents could end up polluting our water system. According to a health letter posted by Harvard.edu, “A study conducted by the U.S. Geological Survey in 1999 and 2000 found measurable amounts of one or more medications in 80% of the water samples drawn from a network of 139 streams in 30 states. The drugs identified included a witches&#8217; brew of antibiotics, antidepressants, blood thinners, heart medications (ACE inhibitors, calcium-channel blockers, digoxin), hormones (estrogen, progesterone, testosterone), and painkillers.”</p>
<p>&nbsp;</p>
<p>The amount of drugs that are unused is simply astonishing. A study named “Prescription Opioid Analgesics Commonly Unused After Surgery,” found that up to 92% of patients reported that they had not used all their opioids. A different study conducted by the? Substance Abuse and Mental Health Services Administration (SAMHSA) found that more than half (54%) of people who abused opioids obtained them from a friend or relative—most of those were bought, given for free, or taken without permission.</p>
<p>&nbsp;</p>
<p>The last semi annual National Prescription Drug Take-Back Day, held on Oct. 27, reached a significant milestone, collecting more than 10 million pounds of unused prescription medications. According to dea.gov, the total amount of drugs collected since the fall of 2010, is an astonishing 10,878,950 pounds, or 5439.5 metric tons. Since the program has begun, it has also had a significant impact on the community. According to dea.gov, “doctors are prescribing fewer painkillers, and law enforcement agencies, pharmacies and others have installed permanent prescription drug drop boxes on-site, making drug disposal even more convenient.”</p>
<p>&nbsp;</p>
<p>Students should also note that this is an event that is taking place nationwide, and that there are many other National Prescription Drug Take-Back locations operating on April 27 throughout San Diego County. For more information to find other locations visit https://www.deadiversion.usdoj.gov/drug_disposal/takeback/.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13693" class="share-linkedin sd-button share-icon" href="http://www.mesapress.com/news/2019/04/18/got-old-drugs-bring-them-to-college/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13693" class="share-twitter sd-button share-icon" href="http://www.mesapress.com/news/2019/04/18/got-old-drugs-bring-them-to-college/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13693" class="share-facebook sd-button share-icon" href="http://www.mesapress.com/news/2019/04/18/got-old-drugs-bring-them-to-college/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.mesapress.com/news/2019/04/18/got-old-drugs-bring-them-to-college/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.mesapress.com/tag/college/" rel="tag">College</a>, <a href="http://www.mesapress.com/tag/drugs/" rel="tag">Drugs</a>, <a href="http://www.mesapress.com/tag/pills/" rel="tag">pills</a>, <a href="http://www.mesapress.com/tag/prescription-drug-abuse/" rel="tag">prescription drug abuse</a>, <a href="http://www.mesapress.com/tag/take-back/" rel="tag">take back</a></span></p></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.mesapress.com/wp-content/uploads/2018/08/Profile-e1549418131356-445x475.jpg'/></div><a href='https://www.mesapress.com/staff/?writer=Erik+Acosta'><div class='sc_title'>Erik Acosta, Co-Editor-In-Chief</div></a><div class='sc_bio'><p>Erik is a Mesa College Journalism student and aspiring novelist. Erik was previously studied as the Opinions Editor for the Mesa Press, and currently enjoys...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2346 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2346';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2346"></div>
<!-- End PublicityClerks Zone 2346 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Recent Comments</div></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">chas holman</span> on <a href="http://www.mesapress.com/opinion/2014/05/08/does-a-transparent-administration-lie-to-the-public/#comment-28821">Does a transparent administration lie to the public?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://naturalwaystotreatanxiety.com/yoga-is-for-anyone-at-any-time/' rel='external nofollow' class='url'>Yoga is for anyone at any time</a></span> on <a href="http://www.mesapress.com/uncategorized/2014/04/10/yoga-is-for-any-one-at-any-time/#comment-28639">Yoga is for anyone at any time</a></li><li class="recentcomments"><span class="comment-author-link">Timothy Phelps</span> on <a href="http://www.mesapress.com/opinion/2014/04/10/preaching-the-gospel-of-hate/#comment-28628">Preaching the gospel of hate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://adderallalternatives.org' rel='external nofollow' class='url'>Amy</a></span> on <a href="http://www.mesapress.com/news/2014/03/11/adderall-abuse-rising-in-college-student-circles-2/#comment-28492">Adderall abuse rising in college student circles</a></li><li class="recentcomments"><span class="comment-author-link">Christopher</span> on <a href="http://www.mesapress.com/a-e/2014/03/11/mesa-college-theatre-co-s-perception-review/#comment-28438">Mesa College Theatre Co.&#8217;s &#8216;Perception&#8217; &#8211; Review</a></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno"><a href="https://www.facebook.com/themesapress">The Mesa Press</a></div></div><div class="widgetbody">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/themesapress" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/themesapress"><a href="https://www.facebook.com/themesapress">The Mesa Press</a></blockquote></div>
		</div>
		</div><div class="widgetfooter3"></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2019/02/28/13530/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2019/02/BISTRO4CMYK-475x267.jpg' id='grow-stb13530'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13530').mouseenter(function() {
   											$('#grow-stb13530').removeClass('shrink');
   											$('#grow-stb13530').removeClass('grow');
   											$('#grow-stb13530').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13530').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2019/02/28/13530/">I Smell Gunpowder: Shooting at Asian Bistro (First Hand Account)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/sports/2019/02/25/mesa-baseball-wins-one-loses-one/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2019/02/P1010218-475x357.jpg' id='grow-stb13487'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13487').mouseenter(function() {
   											$('#grow-stb13487').removeClass('shrink');
   											$('#grow-stb13487').removeClass('grow');
   											$('#grow-stb13487').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13487').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.mesapress.com/sports/2019/02/25/mesa-baseball-wins-one-loses-one/">Mesa Baseball wins one, loses one</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2019/02/14/paintball-poser/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2019/02/PainballTix1CYMK-475x197.jpg' id='grow-stb13446'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13446').mouseenter(function() {
   											$('#grow-stb13446').removeClass('shrink');
   											$('#grow-stb13446').removeClass('grow');
   											$('#grow-stb13446').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13446').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2019/02/14/paintball-poser/">Paintball Poser</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2018/11/24/financial-literacy-talks-budgeting-during-the-holidays/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2018/11/BIZ_PFP-HOLIDAYSPENDING_AT-475x309.jpg' id='grow-stb13098'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13098').mouseenter(function() {
   											$('#grow-stb13098').removeClass('shrink');
   											$('#grow-stb13098').removeClass('grow');
   											$('#grow-stb13098').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13098').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2018/11/24/financial-literacy-talks-budgeting-during-the-holidays/">Financial Literacy talks budgeting during the holidays</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/opinion/2018/09/27/metoo-brings-justice-to-survivors/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2018/09/US_NEWS_STATES-CONSENT_LA-475x317.jpg' id='grow-stb12705'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12705').mouseenter(function() {
   											$('#grow-stb12705').removeClass('shrink');
   											$('#grow-stb12705').removeClass('grow');
   											$('#grow-stb12705').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12705').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="http://www.mesapress.com/opinion/2018/09/27/metoo-brings-justice-to-survivors/">#MeToo Brings Justice to Survivors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2018/09/06/mesa-college-targeted-by-signature-gatherers/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2018/09/US-NEWS-LA-TEACHERS-LA-1-475x317.jpg' id='grow-stb12591'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12591').mouseenter(function() {
   											$('#grow-stb12591').removeClass('shrink');
   											$('#grow-stb12591').removeClass('grow');
   											$('#grow-stb12591').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12591').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2018/09/06/mesa-college-targeted-by-signature-gatherers/">Mesa College Targeted by Signature Gatherers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2017/12/13/california-continues-to-burn-while-nearing-end-of-the-year/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2017/12/20171211_CALIF_WILDFIRE-432x475.jpg' id='grow-stb11507'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11507').mouseenter(function() {
   											$('#grow-stb11507').removeClass('shrink');
   											$('#grow-stb11507').removeClass('grow');
   											$('#grow-stb11507').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11507').addClass('shrink');
   										});});</script><p class='stb-cat'>climate</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2017/12/13/california-continues-to-burn-while-nearing-end-of-the-year/">California continues to burn while nearing end of the year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2017/10/19/mesa-offers-assistance-for-students-in-need/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2017/10/32687021081_e7ffab689e_o-475x315.jpg' id='grow-stb11241'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11241').mouseenter(function() {
   											$('#grow-stb11241').removeClass('shrink');
   											$('#grow-stb11241').removeClass('grow');
   											$('#grow-stb11241').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11241').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2017/10/19/mesa-offers-assistance-for-students-in-need/">Mesa offers assistance for students in need</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2017/10/17/wildfires-leave-northern-california-communities-in-ruins/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2017/10/US_NEWS_CALIF-WILDFIRES_20_LA-475x317.jpg' id='grow-stb11222'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11222').mouseenter(function() {
   											$('#grow-stb11222').removeClass('shrink');
   											$('#grow-stb11222').removeClass('grow');
   											$('#grow-stb11222').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11222').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2017/10/17/wildfires-leave-northern-california-communities-in-ruins/">Wildfires leave Northern California Communities in Ruins</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2017/09/28/st-louis-up-in-arms/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2017/09/US_NEWS_STLOUIS-OFFICER-PROTEST_13_SL-475x314.jpg' id='grow-stb11144'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got old drugs? Bring them to college.'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11144').mouseenter(function() {
   											$('#grow-stb11144').removeClass('shrink');
   											$('#grow-stb11144').removeClass('grow');
   											$('#grow-stb11144').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11144').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2017/09/28/st-louis-up-in-arms/">St. Louis up in Arms</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.mesapress.com">The Mesa Press</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.mesapress.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/themesapress">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/themesapress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student  news site of San Diego Mesa College.</p></div><div class="footersearch">	<form method="get" id="searchform2040" action="http://www.mesapress.com/">
			<label for="s2040" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2040">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2040" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2040" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2040" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197"><a href="http://www.mesapress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mesapress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.mesapress.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8468"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9969"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.mesapress.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-11', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.mesapress.com\/news\/2019\/04\/18\/got-old-drugs-bring-them-to-college\/":13693};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mesapress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'29560332',post:'13693',tz:'-7',srv:'www.mesapress.com'} ]);
	_stq.push([ 'clickTrackerInit', '29560332', '13693' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.mesapress.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2019%2F04%2F18%2Fgot-old-drugs-bring-them-to-college%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Got+old+drugs%3F+Bring+them+to+college.&amp;url=https%3A%2F%2Fwp.me%2Fp201Zy-3yR" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '13693';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f43e9b46a8" /><input type="hidden" name="_wp_http_referer" value="/news/2019/04/18/got-old-drugs-bring-them-to-college/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '13693';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="http://www.mesapress.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Got old drugs? Bring them to college.</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1544"><a href="http://www.mesapress.com/category/entertainment/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#0037dd', color: '#eee'});
					$('.sno-menu').css({ background: '#0037dd', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>