<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mesa Press RSS 2.0" href="http://www.mesapress.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mesa Press RSS .92" href="http://www.mesapress.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mesa Press Atom 0.3" href="http://www.mesapress.com/feed/atom/" />

<title>Mesa president seeking chancellorship shares her vision &#8211; The Mesa Press</title>
<link rel="alternate" type="application/rss+xml" title="The Mesa Press &raquo; Mesa president seeking chancellorship shares her vision Comments Feed" href="http://www.mesapress.com/news/2021/02/23/mesa-president-seeking-chancellorship-shares-her-vision/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mesapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
		
	<link rel='stylesheet' id='al2fb_style-css'  href='http://www.mesapress.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mesapress.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.mesapress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mesapress.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mesapress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.mesapress.com/wp-content/themes/snoflex/style.css?ver=20210236' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.mesapress.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.mesapress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.mesapress.com/wp-json/wp/v2/posts/15986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mesapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mesapress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="http://www.mesapress.com/news/2021/02/23/mesa-president-seeking-chancellorship-shares-her-vision/" />
<link rel='shortlink' href='http://www.mesapress.com/?p=15986' />
<link rel="alternate" type="application/json+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2021%2F02%2F23%2Fmesa-president-seeking-chancellorship-shares-her-vision%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mesapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2021%2F02%2F23%2Fmesa-president-seeking-chancellorship-shares-her-vision%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Mesa president seeking chancellorship shares her vision" />
<meta property="og:type" content="article" />
<meta name="author" content="Rae Zundel" />
<meta property="og:url" content="http://www.mesapress.com/news/2021/02/23/mesa-president-seeking-chancellorship-shares-her-vision/" />
<meta property="og:image" content="http://www.mesapress.com/wp-content/uploads/2021/02/36664558754_fb8474576e_z.jpg" />
	<meta property="og:image:width" content="457" />
	<meta property="og:image:height" content="639" />
	<meta property="og:site_name" content="The Mesa Press" />
	<meta property="og:description" content="The San Diego Community College District Board of Trustees interviewed Mesa College President Pamela T. Luster in a public forum on Feb. 22 in an effort to find a replacement for retiring Chancellor Constance M. Carroll. In two separate one-hour sessions held over Zoom, Luster answered questions and shared her views on adaptability and “economic..." />
	<meta name="description" content="The San Diego Community College District Board of Trustees interviewed Mesa College President Pamela T. Luster in a public forum on Feb. 22 in an effort to find a replacement for retiring Chancellor Constance M. Carroll. In two separate one-hour sessions held over Zoom, Luster answered questions and shared her views on adaptability and “economic..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Board of Trustees,chancellor,Pamela Luster,SDCCD,The Mesa Press" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li id="menu-item-11291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="http://www.mesapress.com#mobile">The Mesa Press</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
		<div class="leaderboardad snoads_leaderboard">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.leaderboardad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.leaderboardad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/273';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/924/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.leaderboardad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.leaderboardad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement" />');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.leaderboardad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="http://www.mesapress.com">The Mesa Press</a></h1><p>The independent student  news site of San Diego Mesa College.</p></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://www.mesapress.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
    		<a target="_blank" href="https://www.snapchat.com/add/mesa.press">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/mesa-press-audio-archive">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mesa.press">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://www.twitter.com/themesapress">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themesapress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform59" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis59">
			<button type="submit" disabled="disabled" id="sno-search-navbar-59" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s59" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s59" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit59" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='right' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://www.mesapress.com/wp-content/uploads/2020/02/MesaPressInsta.jpg" alt="The independent student  news site of San Diego Mesa College." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197"><a href="http://www.mesapress.com/">Home</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mesapress.com/about/">About Us</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.mesapress.com/staff/">Staff</a></li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8468"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise</a></li>
<li id="menu-item-9969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9969"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 4;
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.mesapress.com/wp-content/uploads/2020/02/MesaPressInsta.jpg" alt="The independent student  news site of San Diego Mesa College." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>Mesa president named finalist for SDCCD chancellor position</span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'>Chancellor announces majority of Spring 2021 classes will be online</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-15986' class='snopostid'><div id='classic_story' class='sno-story-15986'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Mesa president seeking chancellorship shares her vision</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15986' data-photo-id='15987' href='#photo'><img src='http://www.mesapress.com/wp-content/uploads/2021/02/36664558754_fb8474576e_z.jpg' alt='Mesa+President+Pamela+T.+Luster.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='15986' data-photo-id='15987'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://www.mesapress.com/staff_name/mesa-office-of-communications/" class="creditline">Mesa Office of Communications</a></p><p class="photocaption">Mesa President Pamela T. Luster.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.mesapress.com/staff_name/rae-zundel/" class="creditline">Rae Zundel</a>, Features Editor</span><br /><span class="storydate"><span class="time-wrapper">February 23, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="15986"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2021%2F02%2F23%2Fmesa-president-seeking-chancellorship-shares-her-vision%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Mesa president seeking chancellorship shares her vision&amp;url=http%3A%2F%2Fwww.mesapress.com%2F%3Fp%3D15986&amp;via=themesapress" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.mesapress.com/news/2021/02/23/mesa-president-seeking-chancellorship-shares-her-vision/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">The San Diego Community College District Board of Trustees interviewed Mesa College President Pamela T. Luster in a public forum on Feb. 22 in an effort to find a replacement for retiring Chancellor Constance M. Carroll.</span></p>
<p><span style="font-weight: 400;">In two separate one-hour sessions held over Zoom, Luster answered questions and shared her views on adaptability and “economic vitality” in the face of COVID-19 as well as the District’s continuing pursuit of “diversity, equity and inclusion.”</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“[COVID-19] is the single largest disruption in my lifetime,” said Luster as she talked about the past year’s shift to remote learning and the successful outreach services available to students and employees. Financial aid and mental health services, she noted, have room for improvement.</span></p>
<p><span style="font-weight: 400;">When asked about the role of community colleges in California’s economic recovery, Luster said she believes in making “a stronger connection with business and industry partners especially given that the workforce is going to change dramatically.” She added that “over 90 percent” of SDCCD graduates “stay in San Diego, so we are creating the workforce of tomorrow.&#8221;</span></p>
<p><span style="font-weight: 400;">She shared her aim of improving support for LGBTQ and BIPOC communities. “Every day, in every way, you have to put an equity lens over the work you are doing,” she said.</span></p>
<p><span style="font-weight: 400;">Her LinkedIn profile shows that Luster has served in various leadership positions, received her bachelor’s and master’s in speech pathology and audiology from San Jose State University and holds a doctorate in educational leadership and change from Fielding Graduate University. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">According to the SDCCD’s Communications and Public Relations website, the Board will complete three other finalists’ interviews over the week of Feb. 22 and expects to announce their decision in late March. </span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://www.mesapress.com/tag/board-of-trustees/" rel="tag">Board of Trustees</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/chancellor/" rel="tag">chancellor</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/pamela-luster/" rel="tag">Pamela Luster</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/sdccd/" rel="tag">SDCCD</a></li><li class="blockstag"><a href="http://www.mesapress.com/tag/the-mesa-press/" rel="tag">The Mesa Press</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.mesapress.com/wp-content/uploads/2021/02/DSC08301-475x316.jpg' alt='Photo of Rae Zundel'/></div><a href="https://www.mesapress.com/staff_profile/rae-zundel/"><div class='sc_title'>Rae Zundel, Features Editor</div></a><div class='sc_bio'><p>Rae is the Features Editor for The Mesa Press and is currently double majoring in journalism and social/behavioral science. She is passionate about amplifying...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/273';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/383/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Recent Comments</div></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">chas holman</span> on <a href="http://www.mesapress.com/opinion/2014/05/08/does-a-transparent-administration-lie-to-the-public/#comment-28821">Does a transparent administration lie to the public?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://naturalwaystotreatanxiety.com/yoga-is-for-anyone-at-any-time/' rel='external nofollow ugc' class='url'>Yoga is for anyone at any time</a></span> on <a href="http://www.mesapress.com/uncategorized/2014/04/10/yoga-is-for-any-one-at-any-time/#comment-28639">Yoga is for anyone at any time</a></li><li class="recentcomments"><span class="comment-author-link">Timothy Phelps</span> on <a href="http://www.mesapress.com/opinion/2014/04/10/preaching-the-gospel-of-hate/#comment-28628">Preaching the gospel of hate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://adderallalternatives.org' rel='external nofollow ugc' class='url'>Amy</a></span> on <a href="http://www.mesapress.com/news/2014/03/11/adderall-abuse-rising-in-college-student-circles-2/#comment-28492">Adderall abuse rising in college student circles</a></li><li class="recentcomments"><span class="comment-author-link">Christopher</span> on <a href="http://www.mesapress.com/a-e/2014/03/11/mesa-college-theatre-co-s-perception-review/#comment-28438">Mesa College Theatre Co.&#8217;s &#8216;Perception&#8217; &#8211; Review</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2021/02/20/racist-individuals-disrupt-black-history-month-event/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2021/02/US-NEWS-SCHOOL-ZOOMBOMB-DMT-475x316.jpg' id='grow-stb15976'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zoom meetings open to the public are susceptible to disruptive and hateful activity.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15976').mouseenter(function() {
   											jQuery('#grow-stb15976').removeClass('shrink');
   											jQuery('#grow-stb15976').removeClass('grow');
   											jQuery('#grow-stb15976').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15976').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2021/02/20/racist-individuals-disrupt-black-history-month-event/">Racist individuals disrupt Black History Month event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2021/02/11/mesa-president-selected-as-finalist-in-search-for-new-chancellor/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2021/02/40767970013_7e2f9a3508_o-475x317.jpg' id='grow-stb15929'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Dr. Luster shared her excitement to be a finalist with the Mesa Press'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15929').mouseenter(function() {
   											jQuery('#grow-stb15929').removeClass('shrink');
   											jQuery('#grow-stb15929').removeClass('grow');
   											jQuery('#grow-stb15929').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15929').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2021/02/11/mesa-president-selected-as-finalist-in-search-for-new-chancellor/">Mesa president selected as finalist in search for new chancellor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2021/02/11/mesa-chancellor-receives-racist-and-threatening-letters/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2021/02/36380956273_d19a4d8e10_k-475x315.jpg' id='grow-stb15932'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chancellor Constance M. Carroll speaking at Mesa College.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15932').mouseenter(function() {
   											jQuery('#grow-stb15932').removeClass('shrink');
   											jQuery('#grow-stb15932').removeClass('grow');
   											jQuery('#grow-stb15932').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15932').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2021/02/11/mesa-chancellor-receives-racist-and-threatening-letters/">SDCCD Chancellor receives &#8220;racist&#8221; and &#8220;threatening&#8221; emails</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2021/02/09/online-learning-does-not-stop-black-history-month/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2021/02/20210201-AMX-US-NEWS-BLACK-LIVES-MATTER-DEMONSTRATORS-MARCH-FL-475x350.jpg' id='grow-stb15925'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protest, history in the making, and education in the time of COVID-19.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15925').mouseenter(function() {
   											jQuery('#grow-stb15925').removeClass('shrink');
   											jQuery('#grow-stb15925').removeClass('grow');
   											jQuery('#grow-stb15925').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15925').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2021/02/09/online-learning-does-not-stop-black-history-month/">Online learning does not stop Black History Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/12/10/san-diego-county-announces-new-stay-at-home-order/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/12/20200514-AMX-US-NEWS-COMMENTARY-AMID-A-PANDEMIC-TRADE-OFFS-SD-475x316.jpg' id='grow-stb15883'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brian Tinney, an IT contractor, showing his support for local San Diego Businesses during new stay at home orders.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15883').mouseenter(function() {
   											jQuery('#grow-stb15883').removeClass('shrink');
   											jQuery('#grow-stb15883').removeClass('grow');
   											jQuery('#grow-stb15883').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15883').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/12/10/san-diego-county-announces-new-stay-at-home-order/">San Diego County Announces New Stay At Home Order</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/uncategorized/2020/12/09/free-online-job-board-now-available-to-all-san-diego-mesa-college-students/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/12/student-475x341.jpg' id='grow-stb15864'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Free online job board now available to all San Diego Mesa College students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15864').mouseenter(function() {
   											jQuery('#grow-stb15864').removeClass('shrink');
   											jQuery('#grow-stb15864').removeClass('grow');
   											jQuery('#grow-stb15864').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15864').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/uncategorized/2020/12/09/free-online-job-board-now-available-to-all-san-diego-mesa-college-students/">Free online job board now available to all San Diego Mesa College students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/12/09/olympic-gold-medalist-and-former-mesa-college-coach-arnie-robinson-dies-from-covid-related-causes/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/12/20181007-AMX-SPORTS-OLY-MILLER-COLUMN-3-SD.JPG-475x340.jpg' id='grow-stb15859'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Arnie Robinson, Olympic gold medalist, and former Mesa College coach and alumni, in front of the Breitbard Hall of Fame at Petco Park, which includes his plaque, in San Diego, CA.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15859').mouseenter(function() {
   											jQuery('#grow-stb15859').removeClass('shrink');
   											jQuery('#grow-stb15859').removeClass('grow');
   											jQuery('#grow-stb15859').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15859').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/12/09/olympic-gold-medalist-and-former-mesa-college-coach-arnie-robinson-dies-from-covid-related-causes/">Olympic gold medalist and former Mesa College coach, Arnie Robinson, dies from COVID-related causes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/12/09/art-exhibition-vandalism-sparks-discussion-on-law-enforcement/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/12/man-in-blue-475x173.png' id='grow-stb15852'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Scott Gengelbach's, "Shot in the back," had a significant portion of itself removed containing the text-oriented delivery of the work’s message. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15852').mouseenter(function() {
   											jQuery('#grow-stb15852').removeClass('shrink');
   											jQuery('#grow-stb15852').removeClass('grow');
   											jQuery('#grow-stb15852').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15852').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/12/09/art-exhibition-vandalism-sparks-discussion-on-law-enforcement/">Art exhibition vandalism sparks discussion on law enforcement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/11/17/associated-student-government-prepares-faculty-conduct-resolution/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-6.11.34-PM-468x475.png' id='grow-stb15821'  style='width:70px;min-width:70px;' class='catboxphoto' alt='AS has drafted a faculty conduct resolution in response to Dr. Perigo's harmful comment.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15821').mouseenter(function() {
   											jQuery('#grow-stb15821').removeClass('shrink');
   											jQuery('#grow-stb15821').removeClass('grow');
   											jQuery('#grow-stb15821').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15821').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/11/17/associated-student-government-prepares-faculty-conduct-resolution/">Associated Student government prepares faculty conduct resolution</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.mesapress.com/news/2020/11/17/san-diego-continuing-education-celebrates-national-coming-out-day/#photo'><img src='http://www.mesapress.com/wp-content/uploads/2020/11/Angie-photo-475x316.jpg' id='grow-stb15812'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='National Coming Out Day is an annual LGBTQ+ awareness day to support those in the LGBTQ+ community to "come out of the closet".'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15812').mouseenter(function() {
   											jQuery('#grow-stb15812').removeClass('shrink');
   											jQuery('#grow-stb15812').removeClass('grow');
   											jQuery('#grow-stb15812').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15812').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.mesapress.com/news/2020/11/17/san-diego-continuing-education-celebrates-national-coming-out-day/">San Diego Continuing Education celebrates National Coming Out Day</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/273';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/925/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.mesapress.com">The Mesa Press</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://www.mesapress.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
    		<a target="_blank" href="https://www.snapchat.com/add/mesa.press">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/mesa-press-audio-archive">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mesa.press">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://www.twitter.com/themesapress">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themesapress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The independent student  news site of San Diego Mesa College.</p></div><div class="footersearch">	<form method="get" id="searchform6022" action="http://www.mesapress.com/">
			<div class="search-button-container" id="searchthis6022">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6022" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6022" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6022" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6022" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197"><a href="http://www.mesapress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mesapress.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.mesapress.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8468"><a href="http://www.mesapress.com/advertise-with-the-mesa-press/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9969"><a href="http://www.mesapress.com/classifieds-2/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/273'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.mesapress.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-11', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.mesapress.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mesapress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mesapress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mesapress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.mesapress.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.mesapress.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="15986"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mesapress.com%2Fnews%2F2021%2F02%2F23%2Fmesa-president-seeking-chancellorship-shares-her-vision%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Mesa president seeking chancellorship shares her vision&amp;url=http%3A%2F%2Fwww.mesapress.com%2F%3Fp%3D15986&amp;via=themesapress" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.mesapress.com/news/2021/02/23/mesa-president-seeking-chancellorship-shares-her-vision/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.mesapress.com/wp-content/uploads/2020/02/MesaPressInsta.jpg" alt="The independent student  news site of San Diego Mesa College." /></a></div><div class="hover_title"><div class="hover_titletext">Mesa president seeking chancellorship shares her vision</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.mesapress.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.mesapress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.mesapress.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.mesapress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="http://www.mesapress.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052"><a href="http://www.mesapress.com/category/a-e/">Features</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#0037dd', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#0037dd', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>